Commit c7fc05ea authored by Baptiste Daroussin's avatar Baptiste Daroussin
Browse files

Release 1.12.0

parent e55cb42a
Changes from pkg 1.11.99.3 to 1.12.0
- Fix a crash when specifying an unsupported ABI
Changes from pkg 1.11.99.2 to 1.11.99.3 Changes from pkg 1.11.99.2 to 1.11.99.3
- Warn about the fact @unexec is deprecated in pkg-plist - Warn about the fact @unexec is deprecated in pkg-plist
- Fix build with gmake - Fix build with gmake
......
...@@ -4,9 +4,9 @@ ...@@ -4,9 +4,9 @@
use cc cc-lib cc-shared pkg-config use cc cc-lib cc-shared pkg-config
set maj_ver 1 set maj_ver 1
set med_ver 11 set med_ver 12
set min_ver 99 set min_ver 0
set dev_ver 3 set dev_ver 0
define PKG_API [expr $maj_ver * 1000000 + $med_ver * 1000 + $min_ver] define PKG_API [expr $maj_ver * 1000000 + $med_ver * 1000 + $min_ver]
define VERSION $maj_ver.$med_ver.$min_ver[expr {$dev_ver ? ".$dev_ver" : ""}] define VERSION $maj_ver.$med_ver.$min_ver[expr {$dev_ver ? ".$dev_ver" : ""}]
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment