Commit ee96d0cf authored by Lorenzo Bolla's avatar Lorenzo Bolla Committed by Robby Russell
Browse files

Fix 6840 Check emacsclient version instead of emacs's (#6841)

This is much faster.
parent a600ab4b
......@@ -10,7 +10,7 @@
# - Configuration changes made at runtime are applied to all frames.
if "$ZSH/tools/require_tool.sh" emacs 24 2>/dev/null ; then
if "$ZSH/tools/require_tool.sh" emacsclient 24 2>/dev/null ; then
export EMACS_PLUGIN_LAUNCHER="$ZSH/plugins/emacs/emacsclient.sh"
# set EDITOR if not already defined.
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment